Check your Exchange server!

This page will check your server for the proxyshell vulnerability: CVE-2021-34473. The proof of concept code is used. Check the source of this web app here: glitch proxyshell.

Vuln: